求救paho-mqtt裝不了QVQ

4月10日 11:12
在用“pip install paho-mqtt”指令安裝paho套件的時候它一直顯示語法無效,但是我去google之後也一直找不到是為什麼,有沒有人可以幫幫我呀QVQ
0
回應 4
文章資訊
共 4 則留言
國立高雄科技大學
pip本身先更新試試?
已經在輸入指令前更新過了,因為原本一開始執行的時候就有出現pip版本的問題,所以有先更新了....
國立高雄科技大學
版本問題或降或升,另外也可能是python本身版本的問題python ––version檢查一下吧
南臺科技大學
pip3?